Installing the toolbox

There are different ways to install Trends.Earth, depending on whether you want to install the stable version (recommended) or the development version.

Warning

QGIS 3.0 is not currently supported by Trends.Earth, so the plugin will not appear in the plugin window f you are using QGIS 3.0. To use Trends.Earth you must install QGIS version 2.18. See Before installing the toolbox for more information.

Installing the development version (advanced users)

There are two ways to install the development version of the plugin. For more details, see the README for Trends.Earth.