Instalando la caja de herramientas

Existen diferentes formas de instalar | trends.earth |, según si desea instalar la versión estable (recomendada) o la versión de desarrollo.

Advertencia

QGIS 3.0 actualmente no es compatible con | trends.earth |, por lo que el complemento no aparecerá en la ventana del complemento si está utilizando QGIS 3.0. Para usar | trends.earth | debe instalar la versión 2.18 de QGIS. Ver: ref: antes de instalar para más información.

Instalación de la versión de desarrollo (usuarios avanzados)

Hay dos formas de instalar la versión de desarrollo del complemento. Para obtener más información, consulte el README <https://github.com/ConservationInternational/trends.earth#development-version> _ for | trends.earth |.