Avant d’installer l’outil

Avant d'installer la boîte à outils, QGIS version | qgisMinVersion | ou supérieur doit être installé sur l'ordinateur.

Avertissement

QGIS 3 n'est actuellement pas pris en charge par | trends.earth |, le plugin n'apparaîtra donc pas dans la fenêtre du plugin si vous utilisez QGIS 3. Pour utiliser | trends.earth | vous devez installer QGIS version 2.18. L’équipe de Trends.Earth est consciente de ce problème et travaille activement à la mise au point d’une nouvelle version du plug-in qui prendra en charge QGIS 3.

Pour installer le plug-in, commencez par installer QGIS 2.18 en procédant comme suit:

  1. Choisissez la version 32 ou 64 bits

    Vous avez la possibilité d’installer une version 32 bits ou 64 bits de QGIS. Pour savoir quelle version installer, vérifiez quel type de système d’exploitation vous avez :

    • Windows 8 ou Windows 10
      • Dans l'écran "Démarrer", tapez "Ce PC".
      • Cliquez avec le bouton droit de la souris sur "Ce PC" (ou maintenez votre doigt dessus), puis cliquez sur "Propriétés".
    • Windows 7 ou Vista
      • Ouvrez "Système" en cliquant sur le bouton "Démarrer", en cliquant avec le bouton droit de la souris sur "Ordinateur", puis en cliquant sur "Propriétés".
      • Sous Système, vous pouvez voir le type de système.
    • Mac: Cliquez sur l'icône Apple en haut à gauche et sélectionnez "À propos de ce Mac".
  2. Télécharger le programme d'installation de QGIS 2.18

Installer QGIS

Une fois le programme d'installation téléchargé sur le site Web, vous devez l'exécuter (double-cliquez dessus). Sélectionnez les options en utilisant les paramètres par défaut.

../_images/qgis_webpage.png