Installation de l’outil

Il existe différentes manières d’installer Trends.Earth, selon que vous souhaitez installer la version stable (recommandée) ou la version de développement.

Avertissement

QGIS 3.0 n’est actuellement pas supporté par Trends.Earth. Le plug-in n’apparaîtra pas dans la fenêtre du plug-in si vous utilisez QGIS 3.0. Pour utiliser Trends.Earth, vous devez installer la version 2.18 de QGIS. Voir: ref: avant l’installation pour plus d’informations.

Installation de la version de développement (utilisateurs avancés)

Il existe deux façons d’installer la version de développement du plug-in. Pour plus de détails, voir le README pour Trends.Earth.