Instalando a caixa de ferramentas

Existem diferentes maneiras de instalar Trends.Earth, dependendo se você deseja instalar a versão estável (recomendada) ou a versão de desenvolvimento.

Aviso

No momento, o QGIS 3.0 não é suportado por Trends.Earth, portanto, o plug-in não aparecerá na janela do plug-in se você estiver usando o QGIS 3.0. Para usar Trends.Earth você deve instalar a versão 2.18 do QGIS. Veja Antes de instalar a caixa de ferramentas para mais informações.

Instalando a versão de desenvolvimento (usuários avançados)

Existem duas maneiras de instalar a versão de desenvolvimento do plugin. Para mais detalhes, veja o arquivo README for Trends.Earth.